Super Duda
Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registrarse
Dota - Defense of the Ancients

🤖 DragonBot Actualizaciones Diarias Entra aquí 🤖
📢Para poder PUBLICAR TEMAS los USUARIOS NUEVOS necesitan 10 comentarios
📢 Convocatoria Staff WorldHack 2018 | Vacantes Habilitadas 👮
Resultados 1 al 3 de 3

Tema: Super Duda

  1. #1
    Caballero Rojo Logros:
    SocialVeteran5000 Experience Points

    Fecha de ingreso
    Jan 2013
    Ubicación
    Al costado de Leviathan
    Mensajes
    696
    Mentioned
    0 Post(s)
    Etiquetado
    0 Thread(s)

    Super Duda

    Bueno yo tengo el dota 6.70,...osea solo hasta ai tengo mapas, pero me e descargado el 6.77 de aqui ps de los post en importantes, y pues




    Mi duda es esta:

    Si aplico el dota 6.77 ( parche) automaticamente se debe actualizar el 6.71 . 6.72 , .....hasta el 6.76? osea si actualizaso de golpe metiendole el 6.77 ya tambien vendra incluido con los que les faltan? por que solo tengo el .6.70 y ps, faltarian 5 todavia ps, esa es mi duda

    O sera que para cada uno tendre k descargar su propio parche?

    Espero me ayuden, ya que n ose que hacer :yaoming:


  2. # ADS
    Circuit advertisement Super Duda
    Fecha de ingreso
    Always
    Ubicación
    Advertising world
    Mensajes
    Many
     

  3. #2
    Martillo de Madera Logros:
    Veteran1000 Experience Points

    Fecha de ingreso
    Aug 2012
    Ubicación
    En mi PC
    Mensajes
    31
    Mentioned
    0 Post(s)
    Etiquetado
    0 Thread(s)

    Re: Super Duda

    No se actulizan <.< simplemenete no los tendras, solo la 6.70 y la 6.77 ,si quieres la demas versiones te las tendras que descargar manualmente.

  4. #3
    Super Moderator
    Logros:
    SocialRecommendation Second ClassVeteranTagger Second Class10000 Experience Points
    Avatar de Tє¢ Fαтнση
    Fecha de ingreso
    Oct 2012
    Ubicación
    Arequipa - Perú
    Mensajes
    450
    Mentioned
    0 Post(s)
    Etiquetado
    0 Thread(s)

    Re: Super Duda

    Hola! @AnonymouS

    Respondiendo tu Pregunta o Duda!

    Bueno, no se le llama parches , es Versiones de Mapa! "DoTa"
    Esta puedes tener cualquiera de las versiones de mapa, como puedes tener la actual versión o cualquiera de las antiguas
    No hay ningún problema si solo tienes una solo versión de mapa,


    NOTA: Ya que solo para jugar se necesita solo una versión de mapa! como 6.77b Actualmente

    Formas de Descargar!
    Manualmente : Descargando de la misma Pag Web DoTa (Recomendado)
    Automáticamente : Descargando a través del mismo creador de la Partida de DoTa (No Recomendado)

    Tienes mas Preguntas o Dudas Puedes hacerlas aquí --->
    [OFF TOPIC] Preguntas & Soluciones

    Duda Recuelta!
    -Tema Cerrado


 

 

Lista de Usuarios Etiquetados

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
➡️Foro Developer ➡️Game3Dover